Notice (8): Undefined index: HTTP_ACCEPT_LANGUAGE [APP/Config/bootstrap.php, line 480]
FREQUENTLY ASKED QUESTIONS

FREQUENTLY ASKED QUESTIONS


WATER CLEANERS

DOES NOT START

•  Check that the electric plug is inserted properly into the socket
 ...also check the extension connection, if this has been used
•  His the switch turned ON ?
•  Has the water faucet been opened before turning the switch to ON ?

NO PRESSURE OR LESS PRESSURE THAN USUAL

•  is the conical filter located at water intake, inside the pump shell,
  perfectly clean and free from obstruction ?
•  is the nozzle at the end of the pipe clear ?..use the steel pin provided or compressed air from the nozzle
 inwards to try to clear it 

•  does the nozzle have a high/low pressure device ?.if so, try to pull the end of the nozzle (head) towards oneself
 to activate high pressure instead of low pressure?
•  if the water being used is from the internal well, try using municipal water mains

IT SWITCHES OFF AND ON CONTINUOUSLY WHILE IN USE

•  is the nozzle at the end of the pipe perfectly clear?..use the steel pin provided
  or compressed air from the nozzle inwards to try to clear it ?

IT SWITCHES OFF AND ON CONTINUOUSLY WHILE NOT IN USE

•  does the machine have any water leaks ?..if so, check whether the "Gardena"-type rapid connection
  is fully tightened or if it has been mounted askew?

IT SWITCHES OFF DURING PROLONGED USE, AFTER 1 HOUR OF WORK

•  is there enough electricity supplying the home ?.has the counter tripped ? Switch off all other electrical
  appliances when using the water cleaner.

•  the engine switches off suddenly but the counter does not ?.an unsuitable extension has been used with the
  water cleaner.  See technical table for the use of recommended electrical extensions.
 Or the thermal motor protection has inserted.
 Wait for the time necessary (generally 15 minutes) for it to cool down and then continue working.

THE HIGH PRESSURE TUBE HAS PARTS THAT SEEM WORN

•  parts of the high pressure tube seem worn so that the white internal cladding can be seen ?
  .do not worry, the tube has no defect, it is normal wear from friction against the tubes.
 Be sure to unwind the tube completely each time it is used, ensure that there are 
 no "eyehole" or "circle" folds.


DRY/WET VACUUM CLEANER

DOES NOT START

•  Check the connection of the plug in the socket ..and in the extension, 
  if this has been used
•  turn the switch to ON

WHEN NEW THERE IS A BURNT SMELL

•  This is normal while the electric motor is settling. Extend use for about 10 minutes 
  and the smell will disappear.

THE ELECTRIC TOOL DOES NOT WORK (ONLY FOR VERSIONS WITH ELECTRIC TOOL PLUG)

•  Check the connection of the electric tool plug.. and in the extension,
  if this has been used.
•  Check that the electric tool plug switch has been turn to ON, both on the appliance 
  and on the dry/wet vacuum cleaner.

NO SUCTION OR INSUFFICIENT SUCTION

•  Are the filters clean?..clean filters for a correct air passage.
•  Replace the paper bag if this is full
•  If very fine powders must be vacuumed, cement for example,...it is necessary to receive 
  the optional HEPA filter, request this or purchase from us.


STEAM/IRONING MACHINE

DOES NOT START

•  Check the connection of the plug.. and in the extension,
 if this has been used
•  Is the switch turned to ON?

INSUFFICIENT STEAM

•  Always use distilled or purified water.there could be the formation of calcareous deposits on the electro-valve.
•  The steam power regulation knob (range from 1 to 5) must be on maximum- value 5?
•  Try to use an anti-calcareous product or normal vinegar to eliminate calcareous deposits
  .try running a complete cycle with an anti-calcareous product or normal vinegar.
•  Check that the flex line plug has been correctly and fully inserted (when using a separate
 flex or iron). One of the accessories in use could be blocked with calcareous deposits. Try running
 a complete cycle with an anti-calcareous product or normal vinegar.

AFTER A FEW MINUTES THE ORANGE LOW WATER PILOT LIGHT COME ON

•  Water reserve in the tank is insufficient. Add water into the tank.
•  The presence of large quantities of calcareous deposits in the tank can lead to faulty signals by the
  temperature control elements (thermostats). Wash out the tank with anti-calcareous products or normal vinegar
 to eliminate all calcareous deposits.

WHEN NEW THERE IS A SMELL OF BURNT

•  This is normal while the electric resistance is settling. Extend use for about
  30 minutes and the smell will disappear.

STEAM EXITS FROM THE CAP

•  Check for the presence / wholeness of the OR seal on the cap (replace if necessary)
•  Check that the cap is tightened correctly and fully.

AT START STEAM EXIST ACCOMPANIED BY SPRAYS OF WATER

•  Tank is too full (max capacity 1,6 l)
  Empty until only steam exits.

STEAM EXITS FROM ACCESSORIES CONNECTIONS (BETWEEN EACH OTHER AND TO THE MACHINE)

•  Check for the presence / wholeness of the OR seal on the terminals (replace if necessary).